Monday, October 15, 2012

Luna upgrade from Jupiter is not supported

For all elementary fans out there who are using elementary os Jupiter, be acknowledge that an upgrade will not be supported

However, upgrade from Luna to Luna+1 will be implemented in the future

Stay tune

No comments:

Post a Comment